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I. Présentation

1. Qu’est-ce qu’un traitement de texte

Une application servant avant tout a I’établissement de documents. Ainsi, vous pouvez saisir
du texte le modifier, le mettre en forme, I'imprimer, le sauvegarder et le récupérer ultérieurement.
C’est en quelque sorte une machine a écrire mais infiniment plus puissante et conviviale, et qui
permet d’insérer des images.

2. Démarrage d’un traitement de texte

« Soit un raccourci du bureau (page d’accueil au démarrage de l'ordinateur)
« Soit Démarrer > Programmes > votre traitement de texte

3. Les différents traitements de texte :

Nous allons mettre en paralléle dans ce document les deux logiciels de traitement de texte
les plus utilisés aujourd’hui, a savoir :
* Microsoft Word
* Open Office version texte (writer)

Barre de titre : indique le nom du traitement de texte et celui du document. (Documentl nom par
défaut)

Barre de menu : Elle est différente selon le traitement de texte utilisé. Les menus permettent
d’effectuer des actions sur votre document. Par exemple pour insérer une image on utilisera le menu
Insertion. On retrouve certains menus dans la gamme Office par ex:Fichier, Edition, Affichage.

Barre d’outils : correspond a des raccourcis vers les actions des menus. Pour connaitre leur
signification placer votre curseur (sans clic) sur le dessin correspondant, une info bulle apparait.
Certains réagissent comme des boutons lorsqu’ils sont enfoncés cela indique qu'ils sont activés. Ex :
Votre texte est aligné a gauche.

Regles : verticales et horizontales, permettent de placer avec précision dans votre document
différents éléments comme du texte, un tableau, un dessin...

Point d’insertion : barre qui clignote sur votre page, elle vous indique a quel endroit va s'insérer le
texte que vous aller saisir.

Barres de défilement : ou ascenseurs permettent de « feuilleter » ou se déplacer dans un document.
Utiliser les doubles fleches pour vous déplacer de page en page.

Nb: e entre les doubles fleches permet de choisir I’élément selon lequel on veut se déplacer
(cf : tableau des différents modes)

Barre d’état : donne des informations sur le document en cours. Ex : le nombre de pages, ou se
trouve le point d’'insertion, etc...

Mode d'affichage : Il existe 4 modes d’affichage
Page : affiche la page comme si vous l'aviez sur papier devant vous. Elle montre de maniére
identique ce que vous aurez a I'impression.

e lo- tbeliard.fr - 03 81 31 89 18
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Nb : Il est plus lent que les autres modes car Word a besoin de temps pour la présentation

des pages.

Lecture a I’écran : utilisé pour la lecture de documents en ligne.
Nb : une fois activée pour revenir a un autre mode, cliquer sur le menu Affichage.
Normal : on ne différencie pas les pages, la saisie est continue.

Plan : Utile lorsqu’il y a des titres et des sous-titres, il permet de visualiser I'organisation, la
hiérarchie des textes dans votre document.

Croix de fermeture : X

« De la fenétre de Word : ferme le traitement de texte

« Du document en cours

« Menu ? pour Word : Il ouvre la boite de dialogue de l'aide qui permet soit I'utilisation du
sommaire de |'aide, soit par mots clés ou encore un index.

« F1 : ouvre le compagnon Office saisir la question (utiliser plutét des mots clés).

« Permet ensuite de cliquer sur un élément de Word pour obtenir une définition.

Interface de Microsoft Word

Barre de titre

W Microzoft Word - Document]

Fermeture
du logiciel

Menus

@Eichier Edition Affichage Insertion Format Oubils Tableau Fengtre 3.

|7 x
Dl aRY | =2ad - e B
Naormal = Werdana g1z |G I 5 |§
Elw-|-1-|-2-|-3-|-4-|-5-|-5-|-}‘-|-3-|-9-|- -
- lie—— Point d’insertion ou Fermeture du
: curseur document
~# Régles
-
- Barre de défilement
- Mode d'affichage
B
2|
B
»
[Page 1 sec 1 TR Li ol Gl = i
E | Démanerl J & “WMicmsoﬂ Word - Doc._. | ol 1433
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Interface d’Open Office:

Barre de titre

"8 5ar_.:om1 - OpenOffice.org Writer
 Edter Afficher Insérer Format Tableau Outls Fengies”

‘Bl R BRS5)

Fermeture
du logiciel

iy otandard = [Times New Roman

O D AR

<+— Point d'insertion
ou curseur

Fermeture du
document

Barre de défilement

[Poge 1 /1 | standard

Tien | v [s10 e [ ||

On peut donc remarquer que les deux interfaces sont graphiquement trés proches et seuls quelques
petits détails changent.

Vous pouvez télécharger gratuitement une version d’open Office sur le site internet :

http:/ /fr.openoffice.org

Vous trouverez régulierement sur ce site internet, les derniéres versions du logiciel ainsi que ses
mises a jour.
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II. Le document

1. Créer un nouveau document

3

Nouveau :

pour créer un nouveau document (Fichier > Nouveau)

Fenétre de Microsoft Word

& ¥ MNouveau document X

Ouvrir un document

apprenantnouyead. doc Documents récemment
démarrage creation gestion tableau, doc créeés ou ouverts (un seul

. <4—T— clic dessus pour ouvrir
Traitement de texte.doc

I'un de ces documents)
screenshots, doc

(= Autres documents...

Créer

[ Mouveau document

i < Pour créer de nouveaux
@ Page Web vide documents vierges

b Message électronique vide

Créer a partir d'un document existant

Pour créer de nouveaux

E_j et (7 SoEUmEs=s <4—— documents a partir de
Créer 4 partir d'un modéle documents existants
CompteRendulnterne. dok
Fa:x. dat
J Modéles géneraus. .. Pour créer de nouveaux
%I Madéles sur mes sites Weh... ¢ documents a partir de
modéles

%] ] Modéles sur Microsoft, com

Fenétre d’Open Office

B
[=5 Ouvrir... Chl+0r f_‘,, Classeur Pour créer un nouveau
5 document texte ou un
autre type de document
- Dessin ; ¢
Assistants s e ) de la suite Open Office
{5, Base de données

@ Fermer —

FEI Document texte Chrl+HR

Derniers documents utilisés v [O Présentation

¢, Dacurment HTML
B crregistrer Chrl45 E" - .
= : i=, Formulaire AL Pour créer de nouveaux
Enregistrer sous. .. en d ts d’ 5s d
) rf; Decument matre ocuments d’apres des
Enreqgistrer tout documents types
{z * Formule
% Recharger -
. E;'I Ekiquettes
Yersions. ., = L
[=, Cartes de visite ter d
i Pour creer de nouveaux
|+ Exporter... = . ou = ou_ au
o e p o [ Modéles et documents 4 documents a partir de
modeles
epn@agglo-montbeliard.fr - 03 81 31 89 18
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2. Enregistrer et ouvrir un document

Pour enregistrer un document : Fichier > Enregistrer ou Enregistrer Sous

Pour sélectionner le répertoire

Enregistrer sous ﬂﬂ
Envegistrer dans : |(] Atelier Word 4 | e - & ¥ 0 E - outls -
7 |taitement de texte. dac
\J I 7 | ~freenshats, doc
Hiskarique screenshots, doc
Traiternent de texte,doc
,O,E.
Mes documents
@
Bureau . =
Puis cliquez sur
7 Enregistrer
Nommez votre document
Fawaris
= -
OF Mo de fichier ! raitement de te.ce.dod] = | Enreqistrer
Favoris réseal Type de fichier : IDocument Whord (*,dac) I~ Annuler
A

La fenétre d’enregistrement de Word (qui peut différer selon la version utilisée).

Pour sélectionner le répertoire

Enregistrer sous x|
Enreqistrer dans : I 3 Mes ddcuments j - r:_.;i{ E3-
|_1adobe CImandeure [ spipstruckures
|_broderie [ riariage import_image:
| 1chat I Mes efiooks
| clavier [CMes fichiers regus
[:I campta [:I Mes images
| concours Mes sources de données
| cross stitch pattern maker ver 4 | My Albums
|1 dactyl My eBooks i i
_lgrains C1PM Patterns Puis cliquez sur
E g Enregistrer
—~ Nommez votre document 9
1] / |

— ¥

Mam de fichier :

Tupe:

I OpenOifice.org 1.0 Teste [ zxw)

j Enreqistrer
[~

Annuler

v Extenzion automatique du nom de fichier
[~ Enregistrer avec mat de passe

[T | Editer e paramétres de file

\_|:
. i

La fenétre d'enregistrement sous Open Office
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Enregistrer ou Enregistrer sous...

Vous devez distinguer les deux options d’enregistrement du logiciel :

-Enregistrer sous : ouvre une boite de dialogue qui vous permet d’enregistrer votre document sous un nouveau nom ou dans
un autre emplacement.

-Enregistrer : enregistre les modifications apportées a votre document en recopiant sur I'ancienne version de ce méme

document. L'ancienne version n’existe donc plus.

u
Pour ouvrir un document : & pour ouvrir un document déja créé (Fichier > Quvrir)

La méme fenétre que celle pour enregistrer un document va s’ouvrir, il suffira alors de sélectionner
le répertoire et d’aller rechercher notre document pour l'ouvrir.

3. Apercu et impression d'un document

Apercu : [& Pour visualiser de maniere générale votre page avant l'impression. (Fichier > Apercu
avant impression)

Imprimer : & pour imprimer votre document (Fichier > Imprimer)

Fenétre d'impression sous Microsoft Word

mprimer 21 x|

~Imprimante Pour obtenir plus
Nom : |cj$HP2200_epn x| Proprighés, .. 4—|——d’options concernant
s ; l'impression
it | LIS . Rechercher limprimante. . |
Twpe : HP Laserlet 2200 Series PCL Se
fo VR IP_172.16.1.191 [ Imptimet dans un Fichier
Commentaire : [ Impression recto verso
rPlusieurs pages rCopies Lo
pad P ; Pour spécifier le
Pour spécifier {* Taut Maombre de copies : fl = nombre
les pages a —%Page en cours " Sélection d’impressions voulu
imprimer " Pages : I 11 [¥ Copies assemblées
Tapez les n® des pages et/ou les groupes de pages & '
imprimer, séparés par des poinks-virgules (1;3;5-12;14),

Imprimer : IDDcument j rZoom
j Pages par Feuil : |1 page j

Mettre 4 'echelle du papier ; IN.;.n j

Qpkions, ., [al'4 I Annuler |

Imprimer IPages paires ek impaires

e - iard.fr -
pn@agglo-montbeliard.fr - 03 81 31 89 18 ﬁ:‘
Page 9 / 37 Montbéliard




esp@ce
public
numeérique

Espaces Publics Numériques du Pays de Montbéliard

NeTPuBlJe Initiation Traitement de texte La mise en forme

Fenétre d'impression sous Open Office

Impression x|
Inpriratite i
Pour obtenir
(iorre Proprigtes... J_- plus d’options
: . a ) ' concernant
Etat Imprimante par defaut; Dizponible I'impression
Type HF Laserdet 2200 Series PCL 58
Emplacemerit IP_A7216.1.191
Cammertaire
[~ Imprimer dans un fichier
Zane d'impression Copies
* Tout Exemplaire (5 :
Pour spécifier = xemplaire (=) 1 :
les pagesd ~ ——— { Pages |1 ] .H .H - - o
imprimer ' Selection iz Pour spécifier le
=l nombre
d’'impressions
Opticrs.. | oK I Arrler | Aide | voulu

III. Saisie d'un texte

1. Le clavier

Lorsque l'on saisi du texte dans un logiciel de traitement de texte, celui-ci s’'insére la ou est situé le
point d‘insertion (curseur clignotant).

Passer a la ligne suivante : Touche Entrée | Eriree

Barre espace : pour espacer les mots. |

Suppression de caractéres : Touche Suppr (pour les caractéres situés a droite du curseur) ou

-

(supprime les caractéres qui sont a gauche du curseur)

Sélectionner un texte : placer le curseur avant le mot ou groupe de mots, tout en restant cliqué,
glisser. Lorsque la sélection est faite, relacher le bouton de votre souris. Un fond noir apparait
derriére votre texte.

- - - 1G] .

Majuscule / Minuscule : Utilisez la touche « cadenas » \; pour passer en mode Majuscule.
. i . . . . .

Appuyez sur la touche majuscule pour revenir au mode Minuscule. Dans certains cas, il suffit

e - iard.fr -
pn@agglo-montbeliard.fr - 03 81 31 89 18 o
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d’appuyer de nouveau sur le cadenas pour désactiver les majuscules. Si vous ne voulez faire

, . . . . . . o ,
qu’une seule majuscule, il vous suffit de maintenir appuyer la touche majuscule enfoncée et
de taper le caractére que vous voulez faire en majuscule.

Pour obtenir le troisieéme caractére sur une touche : Pour obtenir le caractére @, il suffit de D
]
cette touche enfoncée, vous appuyez sur la touche suivante. e

\ . A .
Pour obtenir un accent circonflexe : Appuyer une premiere fois sur la touche L (une simple
pression), puis appuyer sur une lettre de votre choix.

Déplacer un texte : Sélectionner le texte a déplacer puis cliquer sur votre sélection et rester le,
puis faites glisser votre sélection a I’endroit voulu.

Annuler une manipulation :

- Dans Microsoft Word
3 - Sj vous commettez une erreur utiliser la touche pour annuler la derniére action ou frappe,

de méme utiliser la touche ™ ~ pour vous déplacer dans les actions. Les boutons de chaque
fleche vous permettent de sélectionner une action parmi toutes les actions que vous avez
effectuées.

« Dans Open Office
-

Utiliser les fléches suivantes pour annuler dans Open Office

2. La saisie automatique

Open Office permet de saisir du texte automatiquement. Pour cela, il suffit de commencer un
mot, et celui-ci vous propose d’écrire la suite pour vous. Si le mot que vous voulez saisir est bien
celui proposé, il vous suffit d’appuyer sur la touche entrée sinon, il vous suffit de continuer a
saisir votre mot sans vous préoccuper des propositions faites.

Pour désactiver cette option (sous Open Office) il faut aller sur Format > Autoformat > pendant
la frappe

IV. La mise en forme

1. L'utilisation des barres d’outils :

Un logiciel de traitement de texte permet de mettre en page des documents texte. Pour faciliter
cette mise en page, une barre d’outils qui reprend les principaux éléments de la mise en forme
est intégrée dans l'interface.

Pour faire afficher cette barre d’outils si elle n’est pas apparente :

Barre d’outils de Microsoft Word (Affichage > Barre d’outils > Mise en forme)

epn lo- tbeliard.fr - 03 81 31 89 18
pn@agglo-montbeliard.fr m‘
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Italique  Gauche Droite  Couleur du

Taille caractére texte

v

Arial ~ 10 - G| 5 - & -

T ot ot 1 1

Police Gras Souligner Centrer  j, iifier

Il <

Surligner

Barre d’outils d'Open Office (Affichage > Barre d’outils > Barre d’objets)

Italique ) Couleur
Taille caractére Gauche Proite  Puces du texte

¥
M IStandard j ITimesNewRoman j |12 j ﬁ I 5 E

T Justlfler T

. Soullgner I
Police Gras Centrer Surligner

11
III|I
H=
UIL|]
-
|
h
i
-+
il
4
w
57
4
4
4

2. Utilisation des menus :

Vous retrouverez l'intégralité de ces éléments de mise en forme a |'aide des menus suivants :

Pour Microsoft Word, vous retrouverez les styles de polices dans Format > Police et les styles
d’alignement dans Format > Paragraphe

Pour Open Office, vous retrouverez les styles de caractéres dans Format > Caractéres et les

styles d’alignement dans Format > Paragraphe

3. Les caracteres

Les polices de caractéres peuvent étre déclinées en plusieurs sous-polices. Par exemple, la
police Arial peut étre Arial italique, Arial gras ou méme les deux. Il est donc possible pour chaque
lettre d'un texte de la mettre en valeur ou au contraire de la dissimuler en changeant la police ou la
mise en forme.

Observons la barre d’outil qui permet de mettre en forme du texte :

“ Corps de texte = Verdana - 12 |G F 5
. La premiére liste est la liste des styles.
. La deuxiéme liste est la liste des polices disponibles sur l‘ordinateur sur lequel on

travaille. Il est a noter que si vous écrivez avec une police spéciale et que l'ordinateur sur lequel
vous visualisez le texte ne posséde pas cette derniére, celle-ci risque d’étre remplacée par une autre
et donc votre mise en page risque d’étre faussée.

. La troisieéme liste est celle des tailles de caractéres disponibles pour la police en cours.
. Ensuite, il y a trois boutons qui correspondent dans |'ordre a :
epn@agglo-montbeliard.fr - 03 81 31 89 18 o
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X3 Mettre en gras
<> Mettre en italique
o Souligner les caractéeres sélectionnés

Il y a beaucoup plus d’options de mise en forme de caractéres disponibles dans un logiciel de
traitement de texte. Vous pouvez par exemple mettre le texte en indice ou en exposant ou encore le
barrer. 1l suffit pour cela de se rendre dans une boite de dialogue disponible par le menu :

Format > police pour Microsoft Word

Format > Caractéres pour Open Office

Les polices dans Microsoft Word

Police E E
Palice, style et attributs | Espacement | animation |
Police: Skyle: Taillz:
|Norma| |12
[ 3 -
Tempus Sans ITC 9
Times MNew Roman 10
Trebuchet 1S Gras Italigus 11
J - =
Soulignenent: Couleur:
I(nucun) j I. Autormatigue j
Attributs
[~ Barré [~ Ombré [~ Petites majuscules
[~ Barré double [~ Contour [~ Majuscules
[~ Exposant [~ Relief [~ Masqué
[ Indice [~ Empreinte
ApEry
Yerdana
Police TrueType, identique 3 ['écran et 3 limpression,
Par défaut. .. | OF I annuler I

Nous voyons que cette boite de dialogue est composée de trois onglets :

« Police, Style et attributs : qui servent a régler la mise en forme du caractere a proprement

parlé
« Espacement : qui sert a régler tout ce qui se rapporte a l'espace entre les caractéres et la

ligne ou la taille du caractére par rapport a un autre
« Animation : qui sert a mettre des effets animés sur le texte. Il est a noter que ces effets ne

seront aucunement visibles lors de I'impression.

Les caractéres dans Open Office :

epn@agglo-montbeliard.fr - 03 81 31 89 18 o
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=

Policel Effets e caractéres | Pos'rtionl Hypetlien | Arrigre-plan I

Folice Style Taille

I Marrmal

Langue

I Frangais (France) j

Times IMew Eoman

La méme police est utilizée pour limpression et 'afiichage & Mécran.

(o114 I Annuler | Aice: | Beinitialization |

Nous voyons que cette boite de dialogue est composée de cing onglets :

« Police : qui sert a régler la mise en forme du caractére a proprement parlé

« Effet de caractéres: qui sert a mettre le texte en relief ou encore pour le souligner
différemment.

« Position : qui sert a mettre le texte en indice ou en exposant et qui permet également
d’incliner le texte en choisissant son degré d’inclinaison

« Hyperlien : pour insérer un lien hypertexte

« Arriére-Plan : pour mettre une trame de fond colorée derriére le texte

4. Copier / Couper / Coller

Il faut toujours sélectionner le texte pour activer ces options.

« Copier: ne modifie pas votre sélection et crée une copie du texte sélectionné.
« Couper: & Supprime votre sélection pour la coller & un endroit défini.

« Coller: B Ppermet aprés un Copier ou un Couper de déposer votre sélection a
I'endroit ou se situe votre curseur. Si vous désirez coller votre sélection a plusieurs
endroits, copiez ou coupez une seule fois votre texte puis cliquer sur coller autant de
fois désiré.

Important : Si vous coupez une sélection et que vous ne la collez pas vous risquez de perdre votre
sélection si vous créez un autre copier/couper.

5. Les paragraphes

Aprés avoir effectué des effets sur les caractéres, vous pouvez effectuer une mise en page sur les
paragraphes. Nous allons voir pour chaque logiciel toutes les options des paragraphes.

a. Retrait, espacement et alighement

Dans le menu Format > Paragraphe pour les deux logiciels

e - iard.fr -
pn@agglo-montbeliard.fr - 03 81 31 89 18 o
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Cette fonction nous permet de régler I'alignement du paragraphe (centré, a gauche...) mais
également les retraits avant et apres le texte, ainsi que I'espacement des mots et des lignes dans le

texte.

La boite de dialogue Microsoft Word

Les boites de dialogue Open Office

Paragraphe

=

Arrigre-plan |
Retraits ef écarts | signement | Encheinemerts | Numérctation | Tabuistion | Lettrines | Bordure |
Retrait
Ayant le texte 0,00cm 3:
Apres e texte 0,000cm 32
Premigre ligne 0,00cm 3: | |
[ Automatigue |
) |
Ecart
Avart le paracraphe 0,00cm 3
Aprés le paragraphe 0.00cmm 3:
Interligne
Simple | e 3:
Cortrole de reperage
I Activer
Ok I Annuler Aide PBéinitialisation

| Paragraphe

Enchainements I

2l

Général

Alignement : | Justifié vl Miveau hiérarchique INiveau 2 VI

1 Orientation : " De draite & gauche % De gauche & droite
Retrait
Avant letexte : |0,95cm = De 1&re ligne : De
Aprés le bexte ! ID om ﬁ I(Aucun) j I ﬁ
Espacement
Ayant : 12 pt = Interligne : De:
Aprés : |3 pt = ISimpIe j I =

I™ Me pas ajouter d'espace entre les paragraphes du méme style

Apercy

Ercmgle de uuEremgle de wEsongle de S ongle de S gle de i ople de
B mmle de de de de de de

Tabulations. .. | Ok I

Annuler

E
Arrigre-plan |
Refraits ot écats  Alignement | Enchainements | Humérctation | Tabustion | Letirines | Bordurs |
Options
& Buchel
 Adraie
@ ek —
® [ —
DermiEre ligne &, yauche [~ |
[~ | Etirer un mat seul
Texte & texte
Blignement |2 tomatique -
oK I Annuler Ade: Réinitislization

b. Enchainements

Dans le menu Format > Paragraphe pour les deux logiciels

Cette boite de dialogue vous sera utile lors du réglage de la coupure des mots ou pour éviter les

veuves et orphelines dans un texte.

Page 15/ 37
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2] x| x|

Arrigre-plan

Retrait ef espacement  Enchainements | - = -
Retraits et fcarts | Alignernernt Enchalnementsl Murnerotation | Tabulation | Lettrines | Bardure

Pagination
¥

I Lignes solidaires [~ Saut de page avant

Coupure des mots

i

¥ Paragraphes solidaires

= | Caracteres enfin deligne

Sunprimer | cros da li = . e "
™ Supprimer les ruméros d igns |2 3. Caracteres en debut de ligne

I Me pas couper les mats
| Mombre maximal de Ccoupures conséeutives

Sauts

[ Autariser Tipe IPage 'I Position IDeuant 'I
[~ Avec lestyle de page I 'l Iumero de page ID 3:

Options
[~ Lignes solidaires

Apercy

[~ Paragraphes solidaires

Examgle de vy mgle d syl de vl d 0 gt i [ Tratement des orphelines Ligres:

wmarEn gl e v e gl e vt

|2 32
[ Trattemert des veuves |2 3: Ligres:

Tabulations. .. | oK I annuler | Ok I Annuler | Aide Rginitialization

Interface Microsoft Word Interface Open Office

c. Puces et numéros

Sélectionnez d’abord votre texte

"= Pour insérer des puces a votre liste.

i - 7 7 Y -
*= Pour insérer des numéros a votre liste.

Pour changer de puces ou la humérotation utiliser le menu Format > Puces et numéros.

d. Les colonnes

Vous avez la possibilité, avec un traitement de texte d’insérer du texte avec un style journalistique
en le disposant sur plusieurs colonnes.

La boite de dialogue « colonnes » située dans le menu Format>colonnes dans les deux logiciels,
vous permet apres sélection de votre texte, de choisir le nombre de colonnes désirées, de régler la
largeur et I'espacement des colonnes.

e - i . -
pn@agglo-montbeliard.fr - 03 81 31 89 18 ﬁ:‘
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Colonnes llil
Prédéfinir | o I

nombre de colonnes Annuler |

Pour choisir le | — |

Une Deux Trois Gauche  Droite

[ De droite 4 gauche

ombre de colonnes : = [T Ligne séparatrice
rLargeur et espacement rApercy
Colm®:  Largeur : Espacement ;
Pour modifier la | T ET = =]
largeur et E— — —
I'espacement des | I = I =

colonnes | I ﬂ I j

¥ Largeurs de colonne identiques

Appliquer & I.e'. cetke section j ™ mouvels colonne

Les colonnes sous Microsoft Word

x

Définitions
Pour choisir le
nombre de — e il |
colonnes 1 =
Lide
Largeur et écart ) .
Lopliquer &

Colanne :I 1
Laroeur I j I :I I :I

e
[
[t

-~ s dopene - {8
Styledepage . &7

Pour modifier la : - 5
att = S

largeur et — I j I j

|'espacement des ¥ | Largeur autormaticue

colonnes

Trait de =éparation

Twpe IAuu:unEe) 'I
Hauter |1 oo% 3:
Paosition IEn haut "I

Les colonnes sous Open Office

e. Les lettrines

eci est une lettrine. Il s'agit du premier caractére dans un texte qui est mis en valeur par sa
taille. Pour insérer une lettrine, il suffit de se positionner en début de paragraphe et de choisir en
fonction des logiciels, le cheminement suivant :
Pour Microsoft Word :

La boite de dialogue se trouve dans Format > Lettrine

e - i . -
pn@agglo-montbeliard.fr - 03 81 31 89 18 {,;’:f‘
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Lettrine ilﬂ
Position

<«4—— Pour choisir le type

= = Y

de lettrine
Aucune Dans e texte Dans la marge
Pour modifier la Ol
police de la Iettri_ne Police :
(depose lajetone_ [reains o]

olice que le texte ) ry C i
P q ) Hauteur flignes) : |3 54— Pour spécifier la

taille de la lettrine
Distance du kexte 0 cm en fonction du
nombre de lignes

| ik I Annuler |

Pour Open Office :

La boite de dialogue se trouve dans Format > Paragraphe > Lettrine
x

Arrigre-plan |

Retrats et écarts I Alighement | Enchainements I Mumératation I Tahulation Lettrines | Bordurel

Paramétres

¥ Premiéreis) letire(s) I

[~ Mot ertier

Pour choisir le type ———»
de lettrine

Largeur (en caractéres)

Hauteur (eh lighes)

P Ecar ol texte 000cm =
Pour spécifier la
Contenu

taille de la lettrine
en fonction du s [

ol

nombre de lignes Style ds caractérss [imveunen =l
Pour modifier la
police de la lettrine
< (de base, la lettrine

sera de la méme
police que le texte)

oK I Aanuler Aicle Péintializstion

f. Les tabulations

Imaginons qu‘une page soit divisée en plusieurs parties verticales virtuelles, que I'on ne peut pas
voir sur la feuille. Dans un traitement de texte, la touche Tabulation du clavier sert a passer d’une
de ces parties a une autre.

L'écartement des
tabulations est

roanrdcantA nar dac
FEPrESEtePar—=GEsS

points gris
epn@agglo-montbeliard.fr - 03 81 31 89 18 {,;’:f‘
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g. Bordures et trame

Elles permettent d’encadrer un texte, un tableau, des cellules de différentes facons. Placez votre
curseur a I'endroit voulu puis utilisez les menus suivants en fonction du logiciel :

Pour Microsoft Word, utiliser Format > Bordure et Trame

Bordure et trame 2=
Bordures | Bordure de page I Trame de fond |
Type : Style Aperiu
= | |i| Cliquez sur le schéma ci-dessous ou utilisez
|I Jar les boutons pour appliguer les bordures
D Encadré
|:| Ombre
Codlewr: = - e
Automatique hi
g = | -
Largeur :
Appliquer & !
Z Personnalisé I 1 pt j
inn IParagraphe j
Options. .. |
afficher la barre d'outils Ligne horizontale. .. OF, I annuler |

Son raccourci : EEl -

Définissez votre style de bordure en cliquant dessus puis appuyez sur OK.

La trame : C’est une couleur d’arriére-plan pour griser une cellule ou du texte.

Utilisez le menu Format > Bordure et Trame, puis l'onglet Trame de fond. Ou utilisez
pour sélectionner une couleur et I'appliquez.

Pour Open Office, utiliser Format > Paragraphe > Bordure

e - i . -
pn@agglo-montbeliard.fr - 03 81 31 89 18 o
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Paragraphe

Arrigre-plan

Retraits et dcarts I Alighernent I Enchainemetits | Murnérotation I Tabulation | Letttines Bordure

X

Disposition des lignes Ligjrie: Ecart avec le conteny ————————
Par défaut Style £ gauche ID,EIEIc:m 3:
o el - Aucun(e) - - : oo Bl
;“MI_ I_ I_ I_ A drofte 0,000cm B
CEfini par Mutilizsteur 1,00 gt —
; - 2,50 gt Eri izt ID,EIEIc:m 3
4,00 gt Enr bss 0,000cm 5
I () 1t
1408 ¥ Synchrorizer
bl = J
Couleur
1 r
I- Mair j
Cmkre
Position IE IE IE IE
Distance ID,‘I gcm 3:
Caouleur I- Griz j

| Aide Beinitialisation

Définissez votre style de bordure en cliquant dessus puis appuyez sur OK.

La trame : C’est une couleur d’arriére-plan pour griser une cellule ou du texte.

Utilisez le menu Format >Paragraphe>arriére-plan

Paragraphe |

Retraits et écarts | Alignemert | Enchainements I Murnérotation I Tabulation I Lettrines | Bordurel

Arriére—plan

ICouIeur vI

Type

Couleur darriere-plan

-

Sans remplissage

Annuler

1

Aide Reinitialization

epn@agglo-montbeliard.fr - 03 81 31 89 18
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V. Les images

1.

Insertion d’images de la bibliotheque (clipart)

a. Les cliparts dans Microsoft Word

Utilisez le menu Insertion > Image > Image de la bibliothéque ou image Clipart:

Fichier Edition  Affichage | Insertion | Format  Oubls  Tableau Fenftre 7.

am O O Bt m B L Fndlovechdises = Afficher~ | &b ®3 83 - Ep - | (3
DeHaaRy Mredee. % w ® Normal+ Arial, Just - Arial -l
fabl @ W= Date et heure...

— Insertion »
[e] T T O TR TR R e

Champ...

Caractéres spéciaux. .,

{3 Commentaire

. Réérenice T

z 1

B Imaze » |21 meges dipar. .

= 974 Diagramme... A partir du fichier. ..

= Zone de texte &= A partir dun scanneur ou diun appareil-phota numérique. .,
7 Fichier... sz Ovganiaramme higrarchique
= Chiet... ¥ nouveau dessin

5 Signet... G Formes automatiques

o W, Lien hypertexts.., Chrl+k Al werdn,,

= Chuoisissez le menu /nserion @ Graphique

- rénartnite nil e sitia votee i =

Une fois cette manipulation faite, un menu apparait sur le coté droit de votre document (cf.
ci-dessous). (Suivant la version de votre logiciel, vous aurez une fenétre différente. Les
versions antérieures vous faisaient apparaitre une fenétre avec des catégories d'images a
sélectionner, rentrez dans I’'une d’elle pour choisir une image).

4 & Inséreruneimage clif v X

Eléments 4 rechercher

Rechercher le texte : Mettre des mots clé des images que

||ignes *— vous souhaiteriez trouver (par

/* Rechercher | | Restaurer | exemple : animaux)
Validez votre recherche

Autres options de recherche

Rechercher dans :

|T0utes les collections | v|

Les résultats devraient &tre :

|Plusieurs bypes de fichiers multim| v|

Lorsqu’il n'y a pas d’'images
correspondant a votre
demande, vous trouverez en
bas de cette méme fenétre,
le bouton modifier, qui vous
permettra de revenir en

arriere.
¥Yoir aussi
] Biblioth&que multimédia, .,
@ Bibliothique multimédia en ligne
@ Conseils pour la recherche de clips
epn@agglo-montbeliard.fr - 03 81 31 89 18 {,;':f‘
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b. les openclipart dans Open Office

Il n‘existe pas réellement de Cliparts dans Open Office. Il existe une galerie de base qu’il
vous faut enrichir de vos propres images.

Vous pouvez télécharger des cliparts gratuitement (appelés openclipart) sur le site suivant :

http://www.openclipart.org

Dans le menu Browse, vous trouverez des cliparts a télécharger selon des catégories.

Si vous désirez télécharger un pack complet (regroupant toutes les catégories confondues), vous
pouvez, mais il faut tout de méme savoir que cette manipulation demande plus de temps.Celui-ci se
trouve dans le menu Download Packages ou vous trouverez un fichier .zip .

Lorsque vous aurez téléchargé les images, il faudra les récupérer dans le logiciel de traitement de
texte. Cette manipulation ne se fera qu’une seule fois.

Marche a suivre dans le cas ou vous téléchargez le pack complet

Dans Open Office, vous trouverez la fenétre galerie dans le menu Outils > Gallery.

E bans nom1 - UpenUHice.org 1.1 =g

Sichier  Edition  Affichage lhsertion Formet  Outiis Fendtre  Alde
HECTIEEEE s

| Arriere-plans - icedight (C:\Program Files\OpenOffice.orgl.1.4\sharelgallerywww-backiice-light jpg)

B Effets 30 LRy
% Mouveau théme L g
B, Page ieh

B Puces

B Regles

B, sons

=
ol
Standard j I‘ﬂmesNewRoman;I 12 »| G i §| = iE 4
I O R P I R e TN B - R I | DO Lt OO - R RN RN 1 S 01 EZ|

.
| B

1 [ N

Une fenétre apparait vous proposant déja quelques images qui sont plus des arriere-plans.
Pour intégrer les images téléchargées :

Mouveau théme. ..
_ e 1. Créer un nouveau
Arrigrelans théme
building
Effets 3D
MoLrreau théme
Page Wek
Puces
2. Faire un clic avec Régles
le bouton droit sur 5
. falat:s
le nouveau theme et
choisir le menu
« Propriétés »
L | ...... E I
lo- tbeliard.fr - 03 81 31 89 18
epn@agglo-montbeliard.fr ﬂ’:‘

Page 22 / 37 Montbéliard

Communauté & Agglomération



esp@ce
public
numeérique

Espaces Publics Numériques du Pays de Montbéliard

NeTPuBlJe Initiation Traitement de texte Les outils

Fenétre des propriétés du nouveau théme :

x
Général  Fichiers |

Utiliser la fonction
Type de fichier I:Tnus le= fichierss (*bmp;*.dxf* enf* eps* gi‘fj recherche de ﬁChierS
<Auzun fichier> P | pour insérer de

nouvelles images

Tiout sjouter |
™| Aperpu
OK | Annuler | Ajde | EBéinitialization |

Lorsque vous aurez utilisé la fonction « recherche de fichiers », une fenétre vous permettant de
trouver le dossier de vos images sur votre ordinateur, apparait :

Sélectionnez un dossier,

I anirnals

=] openclipart-0,10 &
R Farimals
-] buildings
I:]---[:I cormputer
-] decorations
-] education
-] Food

~{_] geography
#-] logos

] office
-] people ;I

oK I Annuler |

L

Une fois que vous avez trouvé le dossier openclipart sur votre ordinateur, il vous suffit de

sélectionner celui que vous voulez intégrer en premier (prenons par exemple le dossier animals).
x|

Genéral  Fichiers |

Etape finale : Cliquer
sur Ajouter pour

siouter :|1 intégrer les images au

logiciel

Type de fichisr |<Tous les fichiers= (*.bmp;‘.dxf;*.emf;*.aps;‘.grfj

HBur ry/Edorhiet | fatturn_angetizh_09 phg
{fBureausrv/Edornier/Mes documentsfopen...fant png
{iBureausry/Edornie.. fazdizard_benii_park_01 phg
{fBureaustw/EdornierMes do. . fa_simple_pig_01 phg
BLreausryEdornieriMes docume . baby_tux_01 png
fIBureausry/EdornierMes documentss. forow_01 phg
Liste de toutes les iBureausry/Edornieriies documents.. Jeagle_01.png [~ Apergu
im a g es q u | seront —.Bureausrv.fEdornier.fMes...ﬁ]onathonfsfduckfm png
Intég rées l.:l.::ureausrv.fEdornler.fM...Aurkey_onjlaﬂer_m g
ureausryEdornierMes docum.. fored_dog_01 phg
fIBureausrw/EdornierMes docu. brown_fish_01 png
{fBureausrv/Edornier/Mes documentsfopen...fant png
fIBureausry/EdornierMes do. Jograss hopper 02 phg
{fBureaustw/EdornigrMes docurmen.. Madybug_01 phg
ABLreausrEdornieriMes documen.. Aadybug_02 phg
fIBureausry/EdornierMe . imante_religieuse_01 phg
{fBureausrv/Edornier/Mes documentsfo..ispider png
fIBureausty/EdornierMes docu. . Soamel_head_01 phg LI

Tout ajouter |

(o] .4 Annuler | Aide Beinitializstion

epn@agglo-montbeliard.fr - 03 81 31 89 18 o
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B sans nom1 - Open0ifice.org 1.1.4 =
FEichier Edrliun Affichage  Insertion  Format  Outils  Fepstre  Ade X
[ JE=E|r B s e8| F7 @I

animaux - crow_01 ({/Bureausrv/Edornier/Mes I 0.1 irds/crow_01.png)

Iouweau théme

. = .
% Arrigre-plans ‘ y i o j L‘D 8 3 _' =

B2 building s | i - )
PR L AR

B2 Mouveau theme o

B, Page iieh

B, Puces 3 &
B Régles w

B, sons

— o A ‘ L -h ‘ \ M o ¥ s i

iStandard J |‘ﬁmesNewRomanJ Iz | G i 8 ‘._ e
2| El e S T A DR VK

Une fois vos images chargées, il vous suffit de renommer le theme en fonction des catégories
d'images importées.
Pour renommer : faire un clic droit sur le nouveau theme créé et choisir renommer.

Pour insérer les images dans le document, il ne vous reste qu’a choisir votre image et en faisant un

cliquer-déplacer, vous le positionnez sur votre page, a I'endroit désiré.

2. Insertion d’images a partir du fichier

Pour insérer des images provenant d'une disquette ou de votre disque dur créées a partir
d’un logiciel d'images, choisissez le menu Insertion > Images > A partir d’un fichier. Une boite de
dialogue vous permet de sélectionner le répertoire ou se situe votre image.

Pour rechercher votre

dossier d’'images sur Insérer un image L 2] x|
votre ordinateur Regarder dans: | 10go bitmap LI = o I O * Qutils ~
ﬁ] esp@ce
Historique /2“ i
Pays de % pig B L e
A Montbéliard e :
Cemwunuid Agglsmdraten nurmerigue \
. o
IMes documents @ @ Choisir | |mage gue
pa— — T vous voulez intégrer
vg dans votre
, document
Eureau Il
espigice
g Y
- pubilic 25 NETPUBL(DC
Favoris numerigue
&2 = = 5
L::'-'.—“t' &nninn snn_nakit ina lann MekBihlic hmn |
Favoris réseal  pjom de fichier : = Insé = -
| | i | Cliquer sur
) Type de Fichiers : |Toutes les images (*.emF,‘*.me;*.jpg,‘*.jpeg;*.jFiF;*.jpe;j Annuler « insérer » pour
“ I'intégrer
epn@agglo-montbeliard.fr - 03 81 31 89 18
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3. Redimensionner une image

Pour modifier la taille, sélectionnez votre image par un clic dessus. Vous pouvez voir sur le pourtour
de votre image huit petits carrés noirs.

Placez votre curseur sur 'un
des carrés puis, tout en
restant cliqué, glissez votre
curseur soit pour agrandir ou
pour rétrécir votre image.

Vous pourrez redimensionner votre image en saisissant les dimensions désirées soit en lui
conservant le méme rapport hauteur/largeur ou non.

Parameétrer la taille :

Pour obtenir la fenétre, il faut d’abord sélectionner I'image et aller dans :
Format>image>Taille dans Microsoft Word
Format>image>Type dans Open Office

Type | options | Adaptation dutexts | Hyperien | mage | Rogner | Bordurs | Arisrepian | Macro |

Format de I'image

Couleurs et traits | Habillage I Image I Zone de texte I Weh I

Taille: Ancrage

Dimensionnement et rotation - sy : o e pae .
Hauteur : |10,03 cm E‘ Largeur : |13,94 cm E‘ I Rekit ¥ Ay paragraphe
= o &
Ruotation : [0k — Hauteur 2.120m - Al caractire

I Rl £ Comme caractire

Echelle
I Proportionnel

Hauteur : |1UU % E‘ Largeur ! IIUU o E‘ Taille dorigine

[+ @arder le méme rapport hauteurlargeur B
[+ Proportionnelle & limage d'origine ] ICerﬂrs j 4 IU,UUcm :I I IZune JrR— j
Taille initiale ™ Enwis<-vis sur les pages paires

Hauteur : 10,03 cm Largeur : 13,94 cm Verlical IE" haut j B Igdggcm :I oour IMarge j

Rétablir
oK I Annuler | oK I Annuler | Hide | Béinrliahsaiunl

Fenétre de Microsoft Word Fenétre d’Open office

La couleur et les traits :
Suivant le type d’image inséré, vous avez la possibilité de modifier sa couleur grace a l'outil

remplissage mais aussi de définir un trait autour de l'image.
Format de l'objet Wordart ' 2| x

Type | Options | Adsptstion dutexte | Hyperlien | Image | Roger Bnrdurel arrigre-plan | Macra |

| Taille I Habillagel Image I Zane detextel Web I

Disposition des lignes Ligne —— Ecart awec le contenu
Remplissage N
Par défaut Style £ gauche m
oo [— S]]
el T Seoe Joooom 2
Transparence 1 I I ﬂ ID k2 E‘ Défini par M'utilisateur -
Efnfaut IUJUUcm 3
Trait ) [ooem 5
En bas 0,00cm -
— 0

Couleur ||:| vl Style : I -l

Pointillés : I_ vl Epaissewr : 1 pt — Couleur

. Moi ht
Fléches I o

Style de départ : I vl Style d'arrivée : I -l i
Position E E lﬁ lE
Taille de départ : I vl Taille d'arrivée : I vl -
Distance. IU,1 gom 3
Couleur I- Gris h
[o]'4 I Annuler oK I AnnLler | Aitle: Eéinttialization

Fenétre de Microsoft Word Fenétre d’'Open office

1,10 pt LI ¥ Synchroniser:
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4. Habillage d’une image

Habillage : Comme son nom l'indique il s’agit d’habiller I'image avec le texte, c'est-a-dire définir si
le texte sera au dessus de I'image, sur le coté...
Nb : Ne fonctionne pas avec des images Gifs (format spécifique d'image)

Ex : Le texte saisi se situe au dessus de l'image. Pour cela, vérifier que la barre d’outils image est

Dans Microsoft Word :

Il faut tout d’abord cliquer sur I'image pour obtenir la boite de dialogue d’habillage de I'image.

Cet icOne vous permet de configurer I'habillage de votre image.

Sinon, pour obtenir d’'une autre maniére cette boite de dialogue, il faut faire un clic avec le bouton
droit directement sur limage et sélectionner Format d’image. Ou vous pouvez également |’'obtenir
d’une troisieme maniére dans le menu Format > image.

Format de la forme automatique 2
Cauleurs et kraits | Taille: I Image I Zone de kexbe | ‘Web |
Style dhabilage
Sélectionnez  votre  style _ ’ : . =
s . ) . & sur |e texte Encadré Rapproché Derriére le texte  Devant le texte
d’habillage de l'image puis
validez.
" Draite o autre
Avance, .. |
7 QK I Annuler |

Suivant vos besoins, sélectionnez le style d’habillage puis I'alignement entre votre image et le texte.

Dans Open Office :

Vous trouverez la boite de dialogue pour changer I'habillage de I'image dans Format > image, ou
alors en effectuant un clic droit directement sur I'image en choisissant image

e - iard.fr -
pn@agglo-montbeliard.fr - 03 81 31 89 18 ﬁ:‘
Page 26 / 37 Montbéliard

mmunauté & Agglomeration



esp@ce

RN g Espaces Publics Numériques du Pays de Montbéliard

numeérique

NeTPuai(e Initiation Traitement de texte Les outils
Image x|

Macra
Type | Options  Adaptation du texte I Hyperlien I Image I Rogrier I Bordure | Arrigre-plan

Définitions
[
Avankt
Sélectionnez votre = —Dg
style d’habillage de == —=
I'image pUiS validez. Cankinu Crenamique
Espasement Oplions

& gaud

IDJDD':m 3: ™ ler paragraphe

A droite ID,DDcm 3: [ A& larrigre-plan
= ™ Contour
En haut ID,UDcm 3. 5
= [ Seul lextérieur
En bas |D,nucm 3

\ (8] 4 I Annuler Aide Rétahlir

5. Le Word Art et Fontwork

a. Word Art dans Microsoft Word

Un WordArt vous permet d’appliquer des effets spéciaux a un texte (des ombres, rotation,
étirement....). Dans le menu Insertion > Image, choisissez WordArt : une boite de dialogue vous
permet de choisir une liste d’effets a appliquer a votre texte :

Sélectionnez un effet Wordart §
o ypordA | worsar Wordart Woraart | 5
Wizt [WordArt [Wordet oo Wouti | 5 ™
*{Wordt | e | Wordhrt [Word A L
wondvt WrdAve | Wordhet | Wl (st W
e P e e
[ ok | amuer |

Sélectionnez un effet puis cliquez sur OK.

Une nouvelle boite de dialogue s’ouvre vous proposant de saisir un texte, de définir sa police, sa
taille et si vous désirez le mettre en gras et/ou en italique.

e - i . -
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Puis cliquez sur OK, votre WordArt se placera a I’endroit de votre curseur.

Modification du texte WordArt

Palice : Taille
| rial Black MIESR il il
Texte :

o

WordArt

Ik

annuler

Ward Avt

A3IrRINy

b. Fontwork dans Open Office

Vous pouvez faire apparaitre la barre d’outils de fontwork a I’'aide des menus Afficher>barres

d’outils

Sélectionner tout d'abord le texte sur lequel vous voulez appliquer un effet puis utiliser |'outil
Fontwork gallery pour ouvrir la boite de dialogue.

Fontwork r X
@ ?- - H = - iﬁl\{ -

Fontwork gallery : Pour faire apparaitre
la boite de dialogue qui va nous permettre
de mettre un effet sur le texte
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Fontwork Gallery B

Sélectionner un style Fonbwork

bl Fontwok ootk

Font™ ork m [mﬂrﬂm

Fofork e il b

[e]4 | Annuler I Aide |

Sélectionnez un effet puis cliquez sur OK.

FOntw ok

Vous retrouverez ensuite les options de I'outil fontwork dans cette méme barre d’outil :

Fontwork

- x
&l | Y~ A |[= Ay -

VI. Les tableaux

1. Insérer un tableau

Pour insérer un tableau, utiliser le menu Tableau > Insérer > tableau ou =z

Insérer un tableau

Marnbre de colonnes: IE ﬂ oK I

Pour préciser le nombre de M = Annuler |
lignes et de colonnes du Largeur des colonnes: m Format auto, .. |

tableau
Format du tableau: {aucun)

Fenétre Microsoft Word

e - i . -
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i
Mo Iil'ableau‘l (]’ I
Taille Jra— |
Colonnes |5 3:
» - Aicle
Pour préciser le | Toes OE|
nombre de lignes et Options
de colonnes du [V Tire
tableau .
W Répéter zur chague page

[~ Me pa= scinder |e tablzau

[ Bordure

AutaFaormet... |

Fenétre Open office

2. Insérer / Supprimer une ligne ou une colonne

a. Pour ajouter des lignes ou des colonnes
Placez-vous dans une des cellules de votre tableau puis utilisez le menu Tableau >
Insérer puis choisissez soit d’insérer une ligne, une colonne.

b. Pour supprimer une ligne ou une colonne sans texte

Sélectionner la gomme €2 puis sélectionner la ligne. Pour revenir au mode normal, c'est-
a-dire enlever la gomme et revenir au curseur, cliquer sur la gomme a nouveau.

c. Pour supprimer une ligne ou une colonne
Sélectionnez la ligne ou la colonne, puis sélectionner le menu Tableau > Supprimer >
Ligne ou Colonne.

3. Redimensionner un tableau

Pour modifier la hauteur des lignes et la largeur des colonnes, placez le curseur au niveau des régles
(pour chaque colonne ou ligne une séparation se crée), cliquez, restez y puis glissez si selon vous
désirez agrandir ou rétrécir.

Vous pouvez aussi utiliser Tableau > Propriétés du tableau

E‘-|-1-|-2-|-3-|-4-|-5%-5-|-?-|-8-|-9-|-1D-,&11-|-12-|-13-|-14-|-15-|-1m

L
- o o o n
L
= o = o A
=
_ I=4 o o p=}

Pour déplacer un tableau, sélectionnez le puis faites glisser votre sélection comme un texte.

[S] - i . -
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4. Barres d’outils pour les tableaux S

Tableaux et hordures

Barre de Microsoft Word Insérer Fractionner / Uniformiser
Outils un scinder la hauteur et
bordure tableau la largeur Trier

automatique

Format
Modifier automatique
Outil Fusionner I'alignement
Trame
de fond
Barre open Office
Insérer /
Insérer Outils Uniformiser supprimer des Propriétés Somme
un bordure Fusionner la hauteur et lignes ou des du tableau automatique
tableau la largeur colonnes
ableau £ * X
éEv o EES EnE BSR4
Outil Fractionner / Modifier Format Trier
Trame scinder I'alignement automatique
de fond

VII. Gestion des longs documents

1. En-téte et pied de page

Par définition, les en-tétes et les pieds de page sont des zones placées en haut et en bas du
document et qui se répétent sur toutes les pages. L'insertion des en-tétes et des pieds de
page est indépendante, c’est-a-dire que vous pouvez créer des en-tétes sans créer les pieds
de page correspondants.

Dans Microsoft Word

Pour insérer une en-téte ou un pied de page, allez dans le menu Affichage> en-téte et pied
de page.

En-téte

Un cadre apparait en pointillé, il s’agit de la zone de I'en-téte ol vous pouvez écrire. La
méme s’affichera en bas pour le pied de page.
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Pour sortir de cette zone, il suffit de faire un double clic hors de celle-ci (au milieu de la page
par exemple).

Dans Open Office

Pour insérer I’'en-téte ou le pied de page, allez dans le menu Insertion En-téte > Standard.
Le haut de la page se scinde en 2 cellules pour laisser I'emplacement pour mettre les
informations de |'en-téte.

2. Les champs automatiques

a. Numérotation automatique des pages

Le traitement de texte (open Office Writer ou Microsoft Word) permet la numérotation
automatique des pages.

Dans Microsoft Word
Insertion autamatique = 7 (= | B By 4|T 7,  Fermer

Lorsque I'on se place au niveau du pied de page, une nouvelle barre d’outils apparait. Celle-ci
permet l'insertion automatique des numéros de pages a l'aide d’icones.

Pour insérer le numéro de la page

Pour insérer le nombre total de pages

Pour insérer des numéros avec un format spécifique :

Format des numéros de page e |
Eormat : N -

[ Inclure le numéro de chapitre
Skyle de début de chapitre ITitre 1 j

Séparateur | I (trait d'union) j
Exemples © 1-1, 1-4

Mumératation des pages
¢ 4 |a suite de la section précédente

& partir de : I E‘
oK I Annuler

e - iard.fr -
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Vous pouvez insérer également un numéro de page sans mettre une en-téte ou un pied de
page en utilisant la barre d’outils des insertions automatiques (affichage > barres d’outils >

Insertion automatique)

Dans Open Office

Pour insérer la numérotation automatique des pages sous Open Office, il suffit de se rendre

dans le menu Insérer>champs.

Cette manipulation sert aussi bien pour l'insertion des numéros a l'intérieur du document ou

dans le pied de page.

Saut manuel.. .

| I "1

Champs

a3f Caractéres spéciaux..,

§ Marque de Formatage

Format Tableau ©Outils Fenétre  Aide

B - ot - b -
Egate
{Dﬂeure

¥ #| Muméro de page

Seckion. ..

6B [

Hypetlien

Mombre de pages

Sujet

En-téke

Pied de page

Mote de bas de page. ..

b. La date et I’heure

=
& Titre
&

Auteur

-
Ml

Autres...  Cikrl+F2

Dans Microsoft Word, il faut aller dans le menu Insertion > Date et Heure. La, vous pouvez
choisir parmi plusieurs formats de mise en page.

Eormats disporibles :

vendredi & octobre 2006
& ockobre 2006
0&,10/06
2005-10-06
G-ock,-06

05, 10,2006

6 ock, 06

06, 10,06

octobre 06

ock,-06

06/10f2006 13:12
06/10f2006 13:12:04
1:1z

1:1z2:04

13112

13:12:04 =l
Par défaut... |

Langue !
IFran;ais France j

l_ Mattre & jour aukamatiquemnent

Ok I Annuler

Dans Open Office

Comme pour l'insertion des numéros de pages, il faut aller dans le menu Insérer>Champs et

vous trouverez les sous-menus date et heure.

3. Saut de page
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Lorsqu’un texte s'arréte en milieu de page, et que I'on veut passer directement a la page
suivante, nous allons insérer ce qu’on appelle un saut de page.
L'avantage est que si vous voulez insérer des informations sur la premiére page, la mise en

page des pages suivantes ne sera pas modifiée.
Comment insérer un saut de page ?

Dans Microsoft Word

Pour insérer un saut de page, il suffit d'aller dans le menu Insertion > Saut et de choisir « saut
de page » et automatiquement, le curseur va se placer sur la page suivante.

saut N 2/ x|

Types de sauts

i~ Saut de colonne

" Saut de retour & la ligne
Types de sauts de section

i Page suivanke

& Canking

i Page paire

" Page impaire

(04 I annuler

Dans Open Office

Pour insérer un saut de page sous Open Office, il suffit d’aller dans le menu Insérer > Saut
manuel... et de choisir « Saut de page ».

x

Type | - I

i~ Renvai & la ligne
" 5aut de colonne Annuler |
Aide |

™ Modifier le numéro de page

.=

VIII. Les modeles

Uniquement possible dans Microsoft Word

Chaque document texte est basé sur un modéle. Un modéle définit la structure de base d'un
document et contient les paramétres du document tels que les insertions automatiques, les
polices, les affectations de touches, les macros, les menus, la mise en page, les mises en
forme spéciales et les styles.

e - i . -
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Pour ouvrir un modeéle Microsoft Word, cliquez dans le menu Fichier sur le bouton Nouveau...
ainsi, une boite de dialogue apparaitra. Sélectionnez le modéle qui vous convient dans ceux
qui vous sont proposés.

Fage Web Message  CertificatAdnil. .
électronique

CompteRendu... CompteRend.. Convention.dot Convocation...

Conwocationl... CouvertureH... CouwertureV...  Decision.dot

Pour enregistrer un de vos documents en tant que modele, il suffit, lors de I'enregistrement
de choisir enregistrer en tant que Type de Fichiers : modéle de document.

IX. Les outils

4. Vérification orthographique / Grammaticale

Vous avez déja di remarquer que dans les traitements de texte, certains mots pouvaient étre
soulignés en rouge ou méme en vert. Lorsqu’un mot est souligné en rouge, cela signifie qu'il
contient une faute d’orthographe, lorsqu’il est souligné en vert, cela signifie qu’il y a une
faute de grammaire dans la phrase a ce mot précis. Bien s(ir, ces corrections ne sont pas
infaillibles mais elles peuvent toutefois aider lorsqu’on hésite entre deux orthographes ou
lorsqu’on oublie une lettre, etc...

Dans Microsoft Word
Pour effectuer une correction sur un document, il suffit de sélectionner l'option Grammaire et
Orthographe dans le menu Outils (touche de raccourci F7 par défaut). Word parcourra alors

tout votre document a la recherche d’une erreur.

Utilisez le clic droit sur le mot a corriger pour obtenir différentes propositions de corrections.
Sélectionnez en une pour remplacer |'erreur.
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public
numeérique
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Grammaire et orthographe : Francais France i B
Espace aprés ponctuation;
Barre d'outils de Microsoft Word { Affichage ﬂ | Ignarer | Ignorer si vous jugez
Localisation =~ |——  |=_Barre d'outils = Mise en forme) _ | que la faute relevée
de l'erreur Ianarer toujours n’en est pas une.
;I Phrase suivante |
Suggestions
Remplacer | Remplacer la faute par
un des mots
Explication. .. | sélectionnés dans la
liste des suggestions
Suggestion | — =
de correction
Langue du dictionnaire : IFrangais France j
[V werifier la grammaire
Opkions... Annuler | Fermer

Pour effectuer une correction sur un document, il faut passer par le menu Outils>Vérification

orthographique.

De base, le dictionnaire n’est pas encore installé, il faut donc procéder a l'installation comme

suit :

Allez dans le menu Fichier > Assistants > Installer de nouveaux dictionnaires
(si toutefois il ne se produisait rien, aller directement sur le site internet : http://fr.openoffice.org et

dans la partie téléchargement, vous avez un lien vers les dictionnaires.)

: DicOOo
Version 1.6.2
DicO00 PicOOo est un assistant permettant I'installation de dictionnaires.
Lancer DicOOo
- Brnrapckm - Galego - Norsk nynorsk
. Catala . Ay . Polski bprés exécution, fermer OpenOffice.arg ainsi que le lanceur rapide
. Cymraeg . Italiano . Portugués erelancer et aller paramétrer les dictionnaires dans le menu
| Ceslg[ . Kurdi . Romanian Putils|Options|Parameatres linguistiques|linguistigue
r %‘h i % i g:g::zﬁéina oir les instructions complémentalres
- eutsc . y -
. English . Magyar . Cpneckm
. Espaiiol - Nederlands . F Srpski Cet utilitaire est sous Licence LGPL - http: /A, opensource.org/licenses/igpl-
. Francais - Norsk bokmal - Svenska jcense.php
huteur : Laurent Godard - © 2003-2006 - LaurentGodard@openoffice .org

Choisir la langue pour l'installeur

A partir de 13,
I'installeur de
dictionnaires s’ouvre.
Vous pouvez
sélectionner 2 types
d’installation :
-pour |'utilisateur
courant
-pour lI'administrateur
de l'ordinateur

Dic00o - 1.6.2 x|

A partir de cet écran vous allez
pouvoir installer le dictionnaire en
cliguant sur « lancer DicOOo »

Bienvenue dans l'installeur de dictionnaires

Cet utilibaire va se connecter au site de OpenCffice.org pour vous proposer les listes disponibles des
dictionnaires orthographiques, de césure et de synonymes dans les langues disponibles
Yous devez Etre connecté & Internet et avoir les droits adequates sur les fichiers d'OpenOffice.org

Attention : N'installer que les dictionnaires nécessaires sous peine d'une dégradation
de performances

[™ Installation hors-igne d'un package de langue

 fnstallation pour Tutiisateur courant;
" Installation en mode administration (Nécessite des droits d'écriture)

traduire DicOCo en ¢ [Francais j

Annuler

() Laimrt. G - 2052005

Suivank > |
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DicO0o - 1.6.2 |

| Reécuperer |a liste:

Afrikaans (3outh Africa)
Aakan (Ghana)

Eulgarian (Bulgaria)
Catalan (Spain)
Croatian (Croatia)

Cliguer sur Czech (Czech Republic)
« récupérer la liste » Danish {Denmark)
pour choisir la Cukch (Metherlands)
langue du Cutch Medical (Metherlands)
dictionnaire butch {Belgiur)

, Dutch Medical {Belgium)
recherché English {Australia)
English (Belize)

English {Canada)
English (Ireland)

]

=

Dictionnaires orthographiques

Appuver sur le bouton pour récupérer la liske
des dictionnaires disponibles

ous pouvez sélectionner plusieurs dictionnaires
en maintenant la touche [ckrl] enfoncée |,

Cliquer sur 'suivant’ pour choisir parmi les
dickionnaires de césure

&nnuler i) Lawmnt Godand - 20032008

<< Précédent Suivant ==

DicO0o - 1.6.2

x|

Cet assistant va maintenant télécharger tous les dictionnaires que vous avez sélectionnés et
procéder 3 leur installation,

Attention : N'installer que les dictionnaires nécessaires sous peine d'une dégradation
de performances
[+ Me pas télécharger les dictionnaires déji présents (pas de mise 4 jour)

Yolurme de données & télécharger 12,06 MEB

() Lt Gordand - 20052005 << Précédent Suivant ==

Puis I'installation se
lance.

Pour valider l'installation, il faut refermer le logiciel puis le relancer celui-ci. Pour configurer la
correction orthographique il faut ensuite aller dans Outils >Options > Paramétres

linguistiques > linguistique

5. Dictionnaire des synonymes

Dans les traitements de texte, vous avez un petit dictionnaire des synonymes qui peut vous
aider, lorsque vous créez un document, pour éviter les occurrences du méme mot.

Vous accéderez a ce dictionnaire dans le menu Qutils > Langue, sélectionnez I’option
Dictionnaire des synonymes. Ou effectuez un clic droit sur le mot concerné puis choisissez

Synonymes.
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